Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Uploading document type media UPDATE

edited February 15 in Troubleshooting
Ubuntu 16.04/Providence 1.7, Schema 143/FireFox 51.0.1.Hi again, Sorry for all the questions! I am running 1.7 dev., and appreciate that this version is still in the development phase but I am experiencing the following in my installation. I can upload mp3, mp4, pdf, and .doc files and see the thumbnails. However when I try uploading .odt, .ods, xml or html files no thumbnails (only blanks) are generated and nothing shows up in the document viewer. If I comment out the external application path to libreoffice and  then upload a .doc file  I get the same result i.e a blank thumbnail. This leads me to believe that libreoffice is not recognizing any files other than .doc. Further more if a try and upload .xls files the system crashes, and I can't find any error messages. Am I doing something wrong or expecting too much from the dev version at this stage.  Thanks for your patience.
PS If I run libreoffice filename.odt or filename.xls or filename.ppt or filename.ods or filename.xml libreoffice opens the files

UPDATE

Hi, I have discovered that the path app/temp, vendor/ezyang/htmlpurifier/library/HTMLpurifier/DefinitionCache does not exist in my 1.7 dev install. Has this not been added yet or is the intention to do something else? - I think this may be the source of my problem. Any advice would be appreciated.

Comments

  • edited February 15
    My apologies -my mistake I see this is no longer under app/vendor,tmp but directly under providence/vendor. Permissions seem to be ok so back to square one.
Sign In or Register to comment.