Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Blank second page on search

RHEL7/Apache/2.4.25 (Red Hat) OpenSSL/1.0.1e-fips PHP/7.0.10 /mysqlnd 5.0.12-dev

We've loaded about 110,000 object records, and now we have this weirdness where the results show for the first page of a search, but moving off that first page causes the list part of the screen to go blank (so the back and forth controls, etc. are gone, along with any records). This is happening to multiple users on different machines. I've tried rebuilding the indices and reloading the sort values.

If anyone has seen this before, I'd really appreciate any pointers on how to fix it.

Thank you,
John

Comments

  • p.s. I just noticed that the above seems to happen with a "Browse", but the regular "Search" results seem to be just ignoring a click to the "next" button. Hmmmm...
  • Solved?

    I had to set SELinux on the server to permissive (for something else). It apparently cleared up this issue, too, as users started reporting that they could move off of the first page of search results, almost immediately after I changed it.
Sign In or Register to comment.