Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Providence 1.7.5 Log in Problem

Hi,
Help Please.
I have just done a git pull for 1.7.5 and fear I have a made a mistake somewhere in the update process. When I try to login via my browser I get the message -

An error in your system configuration has been detected

General installation instructions can be found
here.
For more specific hints on the existing issues please have a look at the messages below.
 
I have debugging in the set up file set to true but no messages appear below the initial screen.
My apache error log shows the following - other than a complete re-install are there any suggestions as to how this could be fixed.

[Mon Nov 27 13:58:53.274174 2017] [:error] [pid 1393] [client 192.168.1.102:33442] PHP Fatal error:  Uncaught Error: Call to undefined function caNavIcon() in /var/www/html/providence-1.7.5/themes/default/views/system/configuration_error_html.php:60\nStack trace:\n#0 /var/www/html/providence-1.7.5/setup.php(300): include_once()\n#1 /var/www/html/providence-1.7.5/index.php(33): require('/var/www/html/p...')\n#2 {main}\n  thrown in /var/www/html/providence-1.7.5/themes/default/views/system/configuration_error_html.php on line 60

Other than a complete re-install are there any suggestions as to how this could be fixed.
Eric


Sign In or Register to comment.