Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

ExifTool not working on import

edited February 11 in Troubleshooting
HI! Im trying to import metadata from images using ExifTool ( runing on a ubuntu system). But when i run the import i get  

Errors during import:

Could not read source /var/www/html/providence17/import/mia/unnamed.jpg (format=EXIF).

A normal image import works fine an i get all the metadata in the image file description. But i cant map it using the excel template. Any ide what i am doing wrong?



































The Xcell file:


Rule
type
Source CA table.element Group Options Refinery Refinery parameters
Mapping IFD0/ImageDescription ca_objects.preferred_labels.name
Mapping __filepath__  ca_object_representations    objectRepresentationSplitter {

  
"objectRepresentationType": "front",

   "attributes": {

       "media": "^__filepath__"

   }

}




































































Setting name Setting value
Setting name Fotoimport
Setting code 123
Setting inputFormats EXIF
Setting table ca_objects
Setting type Image
Setting numInitialRowsToSkip 0
Setting existingRecordPolicy none
Setting errorPolicy ignore
Setting archiveMapping yes
Setting archiveDataSets yes
Setting basePath #XML tree#
Setting locale DEFAULT
Sign In or Register to comment.