Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Pawtucket: Issue with multiple relationship types for one entity

edited June 2013 in Troubleshooting
Hi!

I'm having an issue where the entity -> object relationship types set in Providence aren't showing up properly in Pawtucket.

Here's how the entity relationships for a test object look like in Providence, with two dummy entities (individuals):

http://i.imgur.com/pqhT5Gp.png

Here's the object detail view in Pawtucket:

http://i.imgur.com/Q4QgpTW.png

In this example the Sound and Editing types seem to have overwritten all the other relationship types. I might have missed something obvious, but do you have any suggestions how to fix this?

Comments

Sign In or Register to comment.