Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Images on Collective Access

Hello,

I would like to know which photo's extent (KB, MB) I can put into Collective Access. I tried to put a 3,5 MB photo but Collective Access can't upload it.

Thank you very much!

B

Comments

  • What do you mean by Collective Access cannot upload it? Are you getting any error messages?

    Often times these types of upload problems having nothing to with the php software like Collective Access rather it's a webserver php memory setting. I often have to create a htaccess file on the webserver and place the following type of statements in the htaccess file to try an override the default minimal settings on the server:

    php_value post_max_size 50M
    php_value upload_max_filesize 50M
    php_value memory_limit 512M

  • Saying Collective Access can't upoad the photo I mean it keeps loading for a lot of time (also 5 minutes) but the photo is not upload.
    Thank you!
  • I'd suggest you look at your webserver log files and see if there are any messages being generated to figure out what the problem is. 5 minute upload on a 3.5MB file is way too long unless your internet upload connection is really slow.
  • It could be the format of your image and/or the fact that you have no tool to process it. It happened to me when I tried to upload a Tiff file without having ImageMagick/Imagick installed on the server... You can maybe check your configuration: "manage>administration>configuration check".
Sign In or Register to comment.