Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Batch Import

Hi everyone

I'm trying to import a number of photographs to my Collective Access installation (Application version 1.4, Schema 81).

I've uploaded the images to my Import Folder, and used the import media function. However the program keeps producing an error:
CommonPower.jpg: Skipped CommonPower.jpg from Temp because it already exists

I have tried separating the files and uploading them from different folders to see if that helps and tried changing the names of the files, but it has't helped. Does anyone have any suggestions?

Also, as an aside, what is the easiest way to automatically assign files uploaded via the batch importer to a collection?

Thanks
David

Comments

  • The detection of duplication is based upon image content, not file name. The image that is being rejected exists somewhere in your system, I'd bet.

    The easiest way to automatically assign newly uploaded files to a collection is to add them to a set during import (there's an option for this in the media importer), then batch edit the set to add everything to a collection.
  • Thank you Seth for replying.

    I'm not sure that's possible that the image exists on the system. I have 340 objects in total in the system, and I've tried to do a batch import of 640 photos, and every one of them had the same error.
  • Well it's looking for images with the same md5 hash and finding them. Maybe something is going wrong with the md5 hashing on your system? (I'm really just guessing).

    Can you send me the full set of error messages you're getting?
  • I sent it to you now Seth.

    Thanks
    David
  • Thanks. The error messages indicate that it's finding those files already loaded. Can I see the actual system somehow?
  • Collective Access or the server itself? Collective Access would be easy but the server might be tricky...
  • Just CollectiveAccess. I don't need direct access to the server.
  • Ah ok. I'll email you.

    Thanks
    David
Sign In or Register to comment.