Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Segmentation Fault on transferring database between machines

edited July 2013 in Troubleshooting
Hi All,
I have just transferred a collectiveaccess database from my develoment machine onto a production server and I kept getting segmentation faults and I could not figure out why. I tried using gdb to look at the core dumps that apache was providing but that lead nowhere.
I then noticed that my server (Ubuntu 12.04 LTS) was using php 5.3 (5.3.10) and my development machine php 5.4 (Ubuntu 13.04) so I took a shot in the dark and upgraded php using:

add-apt-repository ppa:ondrej/php5-oldstable
apt-get update
apt-get dist-upgrade

Which gave me php 5.4.17

And my collectiveaccess was working again. I'm just putting this here in case somebody else has a similar problem.

Sign In or Register to comment.