Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Pawtucket popups

edited August 2013 in Pawtucket
It appears that in Pawtucket (github from today)... popups are not functioning.

examples: When clicking browse "Collections", nothing happens.
Within an object record, trying "zoom" or "view additional pages"... nothing happens.

Is there perhaps a setting that I'm missing? I've already checked popup blockers and alternate browsers on multiple machines... same same.

Comments

  • Make sure you're really up-to-date and on the master branch. We moved things over to jQuery 1.9 with the jquery.migration plugin. If you're running partially old code you'll get 1.9 without the migrations plugin, the result of which is just a bunch of javascript errors.
  • Yes... we are on the master branch... and this is our PROD environment. I have another post about our TEST environment having a separate issue.
  • Try doing another pull. I noticed that the default configuration in master wasn't loading the jQuery 1.9 migration plugin, which we need.
Sign In or Register to comment.