Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.

If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping

Answers may be delayed for posts that do not include sufficient information.

Firefox Select

edited August 2013 in Troubleshooting
I'm having a strange issue regarding select menus and Firefox. Expanding a select menu with Firefox just wont work. I tried with Providence versions 1.2 and 1.4. I also tried from different computers with windows 7 and xp.
Anyone with the same problem? Any ideas?.


Sign In or Register to comment.