Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Media import based on directory name

edited September 2013 in Troubleshooting
We're having some problems with the media importer. When importing one image per record using "match using file name" everything works fine. But when we have multiple images per records it's not working as we want. The idea was to use "match using directory name" and then place all the images corresponding to a record in a folder with the same name as the records idno. But the importer just skip the images and says it couldn't find a match. Here's an example:

DA-001863__14.tif: Skipped DA-001863__14.tif from sofie/Test mappinläggning/DA-001863 because it could not be matched

The idno of the object we want the image to upload to is DA-001863. The messages seems to suggest that it doesn't match by directory name at all but instead keeps trying with file name even though we're choosing otherwise.

Comments

Sign In or Register to comment.