Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

[Résolu] SimpleGallery : galerie publique non visible ?

Encore un point sur lequel je butte, sans comprendre. J'ai créé un ensemble, avec deux objets dedans. Les deux objets sont accessibles au public, et l'ensemble a été configuré comme tel. Mais il ne s'affiche pas. Et lorsque je veux gérer mes ensembles, la page me confirme bien que l'ensemble n'est pas visible au public, alors que c'est une "présentation publique" et que l'accès est à "accessible au public".

Je me dis qu'il doit y avoir un paramètre dans le app.conf, mais je ne vois pas quoi.

Comments

  • Il n'y a que 2 fichiers de conf utilisés : app.conf pour 

    # Type of set to display in the "gallery" section
    # (this set type must exist in your database for this to work)
    simpleGallery_set_type = exhibition

    et app/plugins/simpleGallery/simpleGallery.conf pour l'activation et la définition de la métadonnée pour la description :
    # Set to 0 to disable the Simple Gallery plugin
    enabled = 0

    Probable que le code de "présentation publique" ne correspond pas à "exhibition". Pour vérifier le type, c'est dans Gérer > Listes et vocabulaires > Types d'ensembles (set_types) que ça se passe. Ensuite, soit on modifie le code pour "présentation publique", soit dans le fichier de conf.
  • Ok. Alors il fallait bien activer le plugin avec le fichier /app/plugins/simpleGallery/simpleGallery.conf en passant le enabled à 1

    # Set to 0 to disable the Simple Gallery plugin
    enabled = 1

    Par contre, je n'ai pas eu besoin de modifier le app.conf, avec exhibition, ça fonctionne.

    Encore merci pour tout ces coups de mains !

Sign In or Register to comment.