Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

DOC, DOCX files are not indexed for search

edited April 2014 in Troubleshooting
It looks MS WORD DOC and DOCX files are not indexed for search. Search field is not visible in document viewer. Latest version of ABIWORD and LibreOffice are installed and CA maintenance check shows Available. PDF documents are indexed.

Any idea?

Thanks, Gabor

Comments

  • They are indexed using ABIWord and LibreOffice at the document level. If you want in-document search and highlighting you will need to install PDFMiner. Get it at https://github.com/euske/pdfminer/
  • PDFMiner is installed, but still not indexed in-document MS WORD DOCX, DOC. I tried it on your demo site with the same result.
  • Oh my bad. That's PDF only. In-document search of Word files is not currently supported. I guess I am easily confused :-(
  • Hi Seth. Maybe now has been Word files search enabled?

  • No. It you want this supported file a jira ticket for it please.

Sign In or Register to comment.