Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Import des médias

Bonjour,

je souhaite importer des images par lot mais bien que je remplisse tous les critères, que mes noms d'images soient visibles dans le Répertoire pour l'import de médias" rien ne se passe. Qu'est-ce que je dois faire?
Merci pour votre aide.
mep

Comments

  • Bonjour, je ne sais pas si cette question est toujours d'actualité, mais je tente une esquisse de réponse.

    Selon vos choix, CA peut créer des objets ou non lors de l'import s'il y a une correspondance entre numéro d'inventaire (idno) et nom de vos fichiers. Vérifiez donc si vous avez bien choisi "Importer tous les médias".
    Ensuite, il se peut que vous ayez un problème d'import des images. Est-ce que l'import unitaire (depuis une fiche objet) de média fonctionne bien dans votre installation ?
Sign In or Register to comment.