Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

[Resolved] How to enable access screen for modeling "Record-Level Access"

edited February 2015 in Troubleshooting
Hi folks,

speaking about Ca Providence 1.4, I'd like to enable the Access Screen on the objects. I can  see it here http://docs.collectiveaccess.org/wiki/Access_Control_Settings#Record-Level_Access, but I can't find inside my CA installation.
Any advices?

Thanks,
Dave

Comments

  • This setting is in app/conf/app.conf.  Look for perform_item_level_access_checking
  • Hi Julia,

    I was expected to see the Access screen in the left bar just putting "perform_item_level_access_checking = 1", but this doesn't happened, what am I doing wrong?

    Thanks,
    Dave
  • Sorry Julia, it works! 

    Thanks,
    Dave
  • Hello,
    I'm using the last version of CA. I changed perform_item_level_access_checking to 1 in app.conf, but I'can't see the access screen in the left bar. Is it necessary to do something else? Thank you!

  • Try clearing your browser cache and then logging back in.

  • Solved like this. Thank you.

Sign In or Register to comment.