Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

QuickStart package on a Mac - Apache server off

I've just installed the package and as I open the app I see the MySQL online but the Apache server not. 
What should I do? I have no idea then on how to connect my computer database with the online interface.
Thanks for your help!! I'm not so good with IT...
sabrina

Comments

  • Are you by any chance on OS X 10.10 Yosemite? Apparently there's an issue with older versions of MAMP - the software our QuickStart is based on. We haven't updated the packages in a while.


    I just tested it with the CA QuickStart package. It wouldn't start out of the box but It fired right up after I renamed the file. 
  • Wonderful, I solved the problem!! thanks
    Now I'm redirected on a page with SQL database. How do I reach a user-friendly interface? I can't use SQL at all. 
    Thanks so much
    sabrina
  • Just follow the instructions in the README file
  • Sorry, I need an explanation for dummies ;)
    I have muy servers on (green lights), I open the browser on http://localhost:8888/providence/ but I get a white page.
    Same result if I open http://localhost:8888/pawtucket 
    thanks sabrina
  • If ever you prefer I can quickly call on Skype (sabrina.bombassei.vittor)
    thanks a lot!
  • edited April 2015
    Huh, both lamps are green and you get a white page? Did you see the MAMP "welcome" page? It should open automatically, otherwise hit the "Open start page" button. 

    Also, did you by any chance change any of the ports in the MAMP preferences while trying to figure out the first problem? They must be set to the defaults (just hit the "Reset MAMP ports" button and restart the servers). 

    I just tried it on OS X Yosemite with a fresh download of the QuickStart edition and after renaming the envvars file as per the tweet linked above it worked like a charm. 
  • edited April 2015
    Also, make sure you allow network access for all the services if you have the OS X firewall enabled. It should pop up and ask you for a program named "mysqld" and one named "httpd". If you don't use the firewall then never mind.
  • Dear Stefan, thanks. I get the welcome page. I don't get how to reach a friendly interface to start storing and cataloguing... I'm sure it's obvious but...
  • cool! now it works.
    is it ok it proposes me new username (administrator) and password and not the ones I use here (collective beyond)?

    thanks

  • Last question. Can I generate a link for a visitor to go and see my items without logging in? 
    thanks

  • edited April 2015
    Not as long as you keep the software on your laptop, no. You'd have to install it on a internet-accessible server. You (and only you) can "preview" the public-access frontend part of the software at http://localhost:8888/pawtucket though.

    The QuickStart package is really just meant for single-user evaluation purposes.
  • Quickstart is something which allows all the users to access all the features but unfortunately, I suffered so much for that, Fix Error code 0X0070002 helped me to solve all the issues.

Sign In or Register to comment.