Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.

If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping

Answers may be delayed for posts that do not include sufficient information.

New support chat room

If you have quick questions that are perhaps better handled in chat feel free to stop by the new support channel at
We'll try to keep it staffed as often as possible! 

Please feel free to keep posting your issues here as well, especially larger and general interest topics that others may benefit from reading.


  • Install CollectiveAccess on local NAS
    I would like to install CollectiveAccess on QNAP TS-439 Pro II NAS box.
    Has anyone had experience with this or can direct me to an appropriate information source?
    Thanks, Murphy Shewchuk
    Nicola Valley Museum & Archives
  • You may want to open a separate thread for this. We'll be happy to answer any questions there!
  • Hi Stefan,

    I am quite new to Collective Access(CA) .

    I have question with regard to portability of CA.

    Is CA compatible on hand held devices such as Ipads, Iphones and tablets..

    If yes, appreciate if you could guide me to documentation on installing CA on Ipad.


    Daniel Moses

  • Hi Daniel,

    Please post this as a separate thread. Thanks.

  • Hello,

    I'm sure you get this question a lot. I have installed Pawtucket from latest branch ( but I still can't have the media symlink read the ca/media files. I have tried everything possible but still no luck. I tried setting the Item viewablity (access enforcement) to 1 but still no use. What Am I doing wrong to get the images to show up on Pawtucket? 

    Thank you for your time. 
  • Hi Jamal, please start a separate thread for this issue, or post it in the chat room:
Sign In or Register to comment.