Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Pawtucket first page home site

My site is with structure:

 

http://labot.kinghost.net/providence/pawtucket/ ,  

 

/ www (base directory)

/ www / providence (collectiveaccess)

/ www / providence / pawtucket (pawtucket)

 

That Pawtucket files put on /www to the home page the index.php of the pawtucket?

Comments

  • Hi Luismalfatti,

    If you have already created a custom theme, it looks like you may not have copied the configuration files over from the default theme.

    To edit the views for the homepage, you can find the files in /www/providence/pawtucket/themes/your_theme/views/Front/


Sign In or Register to comment.