Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.

If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping

Answers may be delayed for posts that do not include sufficient information.

Installing CA 1.7


Sorry but I am new to CA and I am having trouble with the installation. I am using XAMP and configured as per the instructions. Copied the Providence folder into c:\xamp\htdoccs\providence.  But i don't understand this next step:

In a web browser navigate to the web-based installer. If the URL for your installation server is then the URL to the installer is
Enter your email address and select the installation profile (a profile
is a set of pre-configured values for your system) that best fits your
needs. Then click on the "begin" button. If you don't see a profile
suitable for your project you may want to ask on the support forum or look at our list of contributed profiles.

Where is the web-based installer?


  • Actually, I have figured this out, now i am getting this error. Looks like it is having trouble connecting to the database. I have attached the config for the mysql user that i created.  What have i done wrong??
  • Check the database info in setup.php. Does it match your config?
  • if (!defined("__CA_DB_HOST__")) {
        define("__CA_DB_HOST__", 'localhost');

    # __CA_DB_USER__ = Database login user name
    if (!defined("__CA_DB_USER__")) {
        define("__CA_DB_USER__", 'herb_ca_admin');

    # __CA_DB_PASSWORD__ = Database login password
    if (!defined("__CA_DB_PASSWORD__")) {
        define("__CA_DB_PASSWORD__", 'herb_asdi_ca');

    # __CA_DB_DATABASE__ = The name of your CollectiveAccess database
    if (!defined("__CA_DB_DATABASE__")) {
        define("__CA_DB_DATABASE__", 'herb_ca');
  • I believe it matches my database config. Looks good to me.

  • MySQL user account
  • You double checked the password? It's not visable in the shot you sent.
  • Yes, double checked.  Even change it to something different and tried again.
  • Solved this issue.
Sign In or Register to comment.