Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.

If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping

Answers may be delayed for posts that do not include sufficient information.

can't have the media symlink read the ca/media files (SOLVED)

edited October 2017 in Pawtucket

I'm sure you get this question a lot. I have installed Pawtucket from latest branch ( but I still can't have the media symlink read the ca/media files. I have tried everything possible but still no luck. I tried setting the Item viewablity (access enforcement) to 1 but still no use. What Am I doing wrong to get the images to show up on Pawtucket? 

Thank you for your time. 


  • The problem with the Symlink was solved. It turns out that I was specifying within my root directory path begining with (/.home). This is not accessible to the public. 
  • cd pawtucket

    sudo ln -s /var/www/ca/​providence/media

Sign In or Register to comment.