Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

SOLVED: CSS files missing or not found!

edited February 2018 in Pawtucket
Hi, I am a complete novice on CA. Have tested out the ca 1.4 quickstart version on windows recently. No big problem there except the issues with the extentions

After installing the latest version pawtucket 1.7.5 (together with providence 1.7.5 and XAMPP 7.0.15 on Ubuntu 16.04.3)  Providence looks as usual, but since Pawtucket looks completely odd it seems that the css file is missing or cant be found
No missing images. Have a symbolic to media directory. No problems with Providence. Pawtucket is copied into the same directory as Providence /opt/lampp/htdocs/ like in the quickstart version and will be accessed at localhost/pawtucket

Please, let me know whats missing

Thanks

Comments

  • Need a little more info here. There seems to be a complete write of Pawtucket at ver 1.5. It went to a development for ver 2, The look is completely different.

    The demo site has the current, and if you want to see a working version of 1.6.2, mainly stock, send me a email via my userid.

    Thanks

    Doug
  • Hello Doug
    Thanks for taking the time.
    Maybe you think I am comparing CA 1.4 to 1.7.5. That is not the case

    I am watching the demo of pawtucket ( http://demo.collectiveaccess.org/pawtucket/Detail/objects/26 ) and when compared to my installation. (see attachments) its clear something is wrong.

    Do I need to install Bootstrap ? I cant find that in the Apache-invironment and not in any installation docs
  • I have read that bootstrap i completely clientside so it can't be that.
    Here´s another screenshot 
  • SOLVED Rookie mistake. Mixup setup files :)


  • Hi Olah,

    I think I may have the same problem; my attempts at using pawtucket2-1.7.6 look almost the same as the screenshots you posted.

    My progress is stalled for the moment.

    I'd be very grateful if you could tell me which setup files were the problem.

    Thanks in advance.

    David
Sign In or Register to comment.