Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Uncaught Fatal Error

Hye, 

I tried to do some media import ( one of them with a too long filename). Following that an error appeared. I don't remember which. 
Then the user account did not respond, I logged out, then tried to log again. ( from an administrator account user). 
Then I got the answer : see the print screen. 

When I log in with a researcher account, it works. But I don't have the administrator rights anymore since the account is blocked. 
How can i fix this problem ? 

Thank you for any help, 


Stéphanie


Comments

  • Check the log in the app/log directory on your server to see what the underlying issue us.
  • 2019-05-03 18:49:50 - ERROR --> DatabaseException: Table 'C:\xampp\tmp#sql2a5c_1a_21.MAI' is read only
    2019-05-03 19:04:22 - ERROR --> DatabaseException: Table 'C:\xampp\tmp#sql2a5c_39_3.MAI' is read only
    2019-05-03 22:04:12 - ERROR --> DatabaseException: Table 'C:\xampp\tmp#sql2a5c_5c_d.MAI' is read only

    log file error

Sign In or Register to comment.