Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Metadata "element code": invisible duplicate?

I wanted to add a metadata element, but when I enter its "element code" I get:
"Value must be unique. Please try another."


I thought my colleague must have already entered it, but when I search for it I can't find it in the list.
So I tried to save it (despite the warning) and got:
"Duplicate entry 'cws_HasSound' for key 'u_name_short' [251]"

So that ID must already exist, but since it's not in the list I can't edit it.
Any help greatly appreciated... :)

Comments

  • Are you working through the CollectiveAccess user interface, or within the XML profile? If you're working through the interface the code might be used for a sub-element within a container, in which case you wouldn't see it on the main metadata screen at Manage > Administration > Metadata. If you are working with the profile you can use a validator and the profile.xsd file to find the dupes.
  • It was a Sub-Element... Forgot about them.

    Thank you very very much!
Sign In or Register to comment.