Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Image to bright

edited March 2018 in Troubleshooting
Hi

I installed ca 1.7.5. fresh and the uploaded images are way too bright. How can that happen?

See attachment.

Edit: Looking into CA media folder only the original image has the correct brightness, every other (thumbnails, small, large etc.) is too bright.

Edit 2: Where can I enable GD and disable the other plugins?

Thx
Olivier

Comments

  • edited March 2018
    Ok, I found the solution to disable the "Magick"-Plugins and use GD:

    In app.conf set: dont_use_imagick = 1

    in mediaPluginHelpers.php change the lines in the GraphicsMagick and ImageMagick sections to:

    $vb_ret =  (($vn_return >= 0) && ($vn_return < 0));

    I don't know if it is the right way to do this - but it works :-)

    Olivier
  • Hi gogolo, I recently installed a CA 1.7.8 and I faced this problem. My solution was to uninstall the library php-imagick and everything works fine again.

Sign In or Register to comment.