Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Measures in PAWTUCKET

I read that this might be solved in 1.7.6, however, is there any shortcut to the displaying of measures in pawtucket? The existing trails indicate solutions that did not work under 1.7.5. What I want to get is the normal thing: control over the output of height, width and depth, switching from inches to centimeters. Not ~CM, neither ~cm, not even measurements_height or any such expression did any good, except for the default ca_objects.measurementSet.measurements, which prints the data, but in whatever measuring system it considers convenient and with a format different from the usual. I even tried the php in one forum, to no results.

Comments

  • I don't believe there is a shortcut that will get this working in 1.7.5, other than patching the files from the develop branch that affect this feature, to enable the unit modifiers. I have experimented with the develop branch in a test environment to prove that this is working with our data, but I plan to wait for 1.7.6 to be released, rather than try to patch in a few files.
Sign In or Register to comment.