Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Default Screen in editors no longer working

Seems since upgrading to 1.7.6 on git, that the default editor page is no longer being selected when opening an editor.


Comments

  • brucek, did you ever resolve this problem - it seems to have popped up in my latest git download of 1.7.8. Does not matter which screen you set as default it always defaults to my object management screen.

  • My humble apologies I am running two instances of providence 1.7.6 and 1.7.8 and got my versions mixed up - no problem in 1.7.8 (wish there was a delete button for silly mistakes like this)

Sign In or Register to comment.