Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

V 1.7.6 Schema 153 Setup problem

edited May 2018 in Pawtucket
Hi. Just installed pawtucket v 1.7.6, and at the first attempt to open in a browser, get a lot of errors (here just three lines):
Notice: Constant __CA_APP_TYPE__ already defined in /var/www/html/pawtucket/setup.php on line 321

Notice: Undefined index: lists in /var/www/html/pawtucket/app/lib/core/Configuration.php on line 291

Notice: Undefined index: lists in /var/www/html/pawtucket/app/lib/core/Configuration.php on line 291
...

After that, it remains just a couple:

Notice: Constant __CA_APP_TYPE__ already defined in /var/www/html/pawtucket/setup.php on line 321

Notice: Undefined index: mtime_4b72d5eb388c08212dc23196aefb00c5 in /var/www/html/pawtucket/app/lib/core/Configuration.php on line 156

Any suggestion/help?

Thank you!

Comments

  • edited May 2018
    I had this same problem using php7 and was told to add this to the top of the setup.php file which fixed it.  

    error_reporting(E_ALL & ~E_NOTICE & ~E_DEPRECATED & ~E_STRICT);
  • Thank you! This way we solved everything.

    G
Sign In or Register to comment.