Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Warning: array_map(): Argument #2 should be an array in .../app/helpers/printHelpers.php on line 196

edited July 2018 in Troubleshooting

Hello! I just updated from 1.7.5 ti 1.7.6 and now i get this errors in the Header - never the less CA seems to work fine...

How can i fix this errors with printHelpers.php?

Comments

  • Sorry, I hope you're all right.
    How you solved the warning or why you had that problem? the same thing happens to me with the
    line 198. thanks you

Sign In or Register to comment.