Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Permission settings

edited August 2018 in Installation

Hello,
I'm trying to install the latest CollectiveAccess Providence on a CentOS server (also latest version). I now reached the point, where I have to start the web installer. There I now get four messages, all of them telling me that the following directories are not writable by the installer or webserver: app/tmp, app/log and media. For all these directories I set the permission to read, write and execute (and even changed user and group), but I still get these messages. Do you have any ideas, what is missing?

Comments

Sign In or Register to comment.