Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Upgrade problem

Hello list,

I am trying to upgrade a rather old install of CA version 1.4 to 1.7.5. All works fine after running migrations except media processing. I cannot upload images nor can I use the configuration check. I'm getting same error in both cases:

Fatal error: Call to undefined function caMediaPluginCoreImageInstalled() in /var/www/mysite/app/lib/core/Plugins/Media/CoreImage.php on line 172

All necessary libraries are installed. When I tried to make a fresh install of a new 1.7.5. CollectiveAccess database all works fine.

Any ideas?

Piotr

Sign In or Register to comment.