Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Unable to enable a "cross-table" hierarchy

Even after following the instructions in Chapter 2 of the Cookbook, the "Add Object" button does not appear as an option within the Location in Hierarchy Bundle in collection records. I initially had this problem with an installation profile that I had modified, so I tried again with an installation profile exported directly from the demo system. Still no success. Has anyone else had this problem recently? Are there any additional steps that need to be taken to enable a "cross-table" hierarchy that are not mentioned in the Cookbook? Thank you!

Comments

  • Hi alinas,
    Can you post a screenshot of what your bundle looks like?

  • Hi sophie,
    I would be happy to. What would be most helpful for you to see?

  • Have you added the configurations to app.conf? What is the bundle code of the hierarchy element you are using? Is it hierarchy_location?

  • Hi Julia,

    Yes, I added the configurations to app.conf:

    I also defined the relationship between objects and collections in the installation profile and added the hierarchy_location element to each of the user interfaces:

  • You need to remove the #s before the configurations in app.conf. The # tells the system to ignore the line because it's a comment from the developer.

  • Right. Thank you!

Sign In or Register to comment.