Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Unable to install

Hey,

I recently upgraded to MacOS Mojave and MAMP 5.1 and took advantage to make a clean install of CA from scratch (mysql, host, Providence 1.7.6) but I am unable load the installer or even a page. I am attaching the error message:

I have tried different mysql passwords and users, and checked the write permissions but I am unable to figure out where the error is.

Thank you,
Ed

Comments

  • One detail that I forgot, I am not using the localhost for the CA installation, but rather a custom host.

  • Have you tried creating a new MySQL user?

  • Fixed. I just reinstalled everything from scratch again and it worked. My guess is that the mysql databases were not updating to versión 5.7.23 Thanks

Sign In or Register to comment.