Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Providence Installer Hangs

Hi All,

I'm having trouble with the installation of Providence 1.7.6. The installer hangs up while loading the profile. Sometimes the installer times out and other times it simply displays the same static progress bar for hours. See screenshot.

Providence 1.7.6
Storm King profile
Firefox 62.0.3 on Mac OS X 10.13.6
PHP Version 5.6.36

I've tried three different MySQL database hosts and three different install locations on my paid web host. I've tried three different profiles, stock and slightly modified at the user/pass section. All scenarios produce similar results. The installer starts fine, which tells me the database information section of setup.php is correct.

The few times the installer does appear to finish, I get this message:

Any advice is appreciated. Thanks.

Sign In or Register to comment.