Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

VideoJS breaking intermittently

edited October 2018 in Pawtucket

Moving image records are intermittently showing a broken player. This issue is resolved after refreshing the page, although sometimes it takes 2-3 times to reload properly. This appears to be at random, not related to size or format. Sometimes media will load correctly, and other times the same media will fail. Any thoughts? Thank you for any suggestions on this.

Comments

  • Is there anything in the browser's javascript console?

  • I have the same issue and would really like to know how to fix this.
    (/Ola
    CA 1.7.6
    Ubuntu 16.0.4.3 LTS
    PHP Version 7.0.15

  • edited October 2018

    this did the trick for me

    pawtucket/asssets/videojs/video-js.css row 28

    change absolute to relative

    .video-js .vjs-tech { position: relative; top: 0; left: 0; width: 100%; height: 100%; }

    and emptying temp-files

  • I tried Olah's recommendation but it didn't seem to work for me.

    Checking the javascript console, I get this message when first visiting a page with video displaying incorrectly:

    cvi0qyc.js:1 Failed to load resource: the server responded with a status of 404 (Not Found)

    When I reload and it still doesn't work:

    GET http://digitalarchives.library.newschool.edu/media/kellen/quicktime/6/3/73170_ca_object_representations_media_6335_original.m4v net::ERR_CACHE_OPERATION_NOT_SUPPORTED

    GET http://use.typekit.net/cvi0qyc.js net::ERR_ABORTED 404 (Not Found) -- this message is actually appearing on all of our pages but I'm not sure that it matters?

    Thank you for looking into this.

Sign In or Register to comment.