Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

how to avoid indexing a particular metadata

edited March 22 in Troubleshooting

I am trying to not get indexing on a particular metadata field (say coverage_area).

search_indexing.conf wiki says that it is enough to add a line like this:
ca_attribute_coverage_area = { }

looking in the SearchIndexer.php code, it seems it needs to be written in this way:
ca_attribute_coverage_area = {DONT_INDEX}

Anyway, after reindexing, in both cases I am still able to find objects on coverage_area values.
Please note that I am using ElasticSearch, but testing on SqlSearch makes the same.

Any hint?

Thank you!

Sign In or Register to comment.