Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Invalid parameter type for type_id on new set

edited April 9 in Installation

Hi, I'm pretty new to collacc so my questions could be a bit odd

I can't create a new set, when I try it I get the msg: "Invalid parameter type for type_id"

I'm pretty sure that I missed something in the xml but what?

thanks

I attached my xml

Comments

  • Have you edited the base profile at all? Or any list items or user interfaces through the UI? Set types and the set UI is configured in the default base profile.

  • Hi, I've completely reedited the base profile but maybe there is something that I didn't added, my profile.xml is the file attached above

Sign In or Register to comment.