Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Two spaces added automatically after currency specifier. Results in error after second save

We use locale nl_NL

Common currency would be EUR or €.
If I enter an amount in any currency field either with a space (EUR 500,00) or without a space (EUR500,00) after save two spaces are added after the currency specifier (EUR 500,00)
If I save again after that I get an error message stating the currency specifier is not valid (due to a double space)
How can I solve this behaviour. I searched the forum and wiki without results.

Comments

  • If i change the locale to en_US only one space is added resulting in a valid currency format so it must be locale nl_NL that is causing this behaviour

Sign In or Register to comment.