Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Date format display in Spanish conundrum

Hey,

I am on Providence 1.7.7. When I switch languages in my preferences the dates are displayed one month in advance, i.e. June is displayed as July (however the day date is always correct). This only happens when I switch to Spanish, when I switch back to English, it goes back to June. In other languages that I have checked (Italian, German, etc.) the month is correctly displayed. This is certainly a display issue as when I check the logs when in Spanish the numerical date is correct. Assuming that this is something to do with the local preferences/date time configurations, but I can't find where they might be.

Thanks,
Ed

Comments

  • Just a quick update. Now that we are in July, when I switch to Spanish the month is displayed as "July" instead of julio... so correct month but wrong language. Thanks!

  • Which Spanish locale are you using?

  • It is the same for both Spanish (España) and Spanish (México). Danke!

  • Found it! There is a mistake in the es_ES.lang and the es_MX.lang files on line 7.

Sign In or Register to comment.