Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Migration #154

I just installed Pawtucket, and when I go to localhost to see if its available I get :

“ An error in your system configuration has been detected “
" Your database is out-of-date. Please install all schema migrations starting with migration #154. See http://wiki.collectiveaccess.org/index.php?title=Upgrade for migration instructions. "

The link in the error message goes to a page with no content. Since there is no prompt to auto update, where do I go to find the necessary migration upgrades? I can’t find references to this on the wikis or forum so far…

Thanks.

Comments

  • Go to the back-end (Providence). You'll be given the choice to update there.

  • I had tried that but I get no prompt, just regular login. I'm using providence 1.7.6, schema rev. 153.

  • Hi,

    You should make sure that you're running the same versions of Providence and Pawtucket.

    seth

  • Thanks Seth. Indeed, I had vs 1.7.7 so once i reinstalled to 1.7.6 it was ok. I do have the following errors displayed at the top of the page though:

    Notice: Constant CA_APP_TYPE already defined in /Users/arkaivel/Sites/providence/pawtucket/setup.php on line 320

    Notice: Undefined index: mtime_cc3f6c02b828215d7135ef01ba895956 in /Users/arkaivel/Sites/providence/pawtucket/app/lib/core/Configuration.php on line 156

Sign In or Register to comment.