Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Not all changes to app.conf are sticking

Hi,

I recently enabled the option to default to summary screen in records in app.conf. I tried it out, decided I didn’t want to keep it that way and set the configuration back to default “0”.
Now, I cannot see anything but this (in screenshot attached). I tested other changes in app.conf like changing the nav header color etc. and I saw those changes immediately. Not sure what happened but I can’t edit or view data for any records now!

Comments

  • Try setting it to 00 (two zeros). Does that make a difference?

  • Yes and no. Now I can actually see the summary but still can't see the other editing screens.

  • Then I'm guessing you somehow deleted your user interface configuration. Check how the UI is set up under Manage > Administrate > User interfaces

  • The UI editor and UI screen editor are there and the standard object editor is as it should be. ?

Sign In or Register to comment.