Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Location tracking update after loan period not working

We are using Providence 1.7.8
We use workflow based location tracking. It all worked fine in version 1.7.5 and 1.7.6
1. Set a location for the object
2. Set up a loan with a loan period (loan out date and loand return date in one date field)

  1. During the loan period the object is shown in history with the loan as the "location"
  2. After the loan period the object is automatically returned to the priviously set location.
  3. (See screenshot, location updated))

Now in 1.7.8 after the loan period has passed (the object is returned) the history still shows the object as on loan.
Same effect in the collective access demo site (That runs 1.7.7)
(see screenshot, location not updated)

Is this a bug or has something changed?

Comments

Sign In or Register to comment.