Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

PDFMiner installed but cannot be found

edited December 2019 in Troubleshooting

Hello all,

Trying to nail down this one detail in the configuration. I have PDFMiner installed on my system, multiple ways. I tried the current github source install (python 3 version), last python 2 source install, and pip installs for python 2 and python 3. Nothing I have tried is working. What exactly is the software looking for to recognize where it's at? I have tried configuring it pointing at the default location, as well as several other locations (directories where pip installs it).

PDFMiner cannot be found: indexing of text locations in PDF files will not be performed; you can obtain PDFMiner at http://www.unixuser.org/~euske/python/pdfminer/index.html

I am running CA Providence/Pawtucket2 1.7.6 on Ubuntu 19.04 installed traditionally (i.e. not using XAMMP/LAMP packages). All other external applications I have installed fine other than this, but we want this functioning since we are using OCR'd PDFs.

Let me know if any further details are needed.

Thanks,
Kyle

Comments

  • Resolved... I had edited the location in the configuration file and forgot to add the .py filename.

Sign In or Register to comment.