Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Vocabulary List not showing in Object keywords - Providence

I have a problem where I cannot see the vocabulary list in the Object Editor screen of Providence. The gear wheel spins continuously, and the keywords never show.
Searching for a keyword returns no results.
I have tried running the Administration - Maintenance - Rebuild Heirarchical Indicies process, but it has made no difference.

How can I fix this?

Comments

  • edited January 1

    The problem arose when I added a php login overlay to Providence index.php - requiring a second user/password pair to access the site. I have now removed this, and it is working again.

Sign In or Register to comment.