Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Dryrun on import data is not dryrun

edited December 2019 in Troubleshooting

Hi,

Version of the software that is used, along with browser and version:
PHP 7.1
Providence release 1.7.8

I am running the import this way:

php7.1-cli bin/caUtils import-data --no-search-indexing  --source ~/incoming/fotos-data-sample.xlsx  --mapping fotos-import -f XLSX -d DEBUG --dryrun

But every time I run it, data is imported in the database :(

Comments

  • We've had another report of this. The issue in JIRA is https://collectiveaccess.atlassian.net/browse/PROV-2724. We'll investigate after the New Year. You might want to watch that issue for updates.

    seth

  • Thank you! I will follow it ;) Happy New Year!

  • I found the issue: the parameter is not properly propagated to ca_data_importers... I am preparing a PR with it :)

  • I tried to add more details to the JIRA, but I don't have the permissions to do it.

    JIRA server response is

    miceno.atreides@gmail.com doesn't have access to Jira on collectiveaccess.atlassian.net

    Will you please add me to the team?

  • You don't seem to be registered on JIRA. I've just sent you an invitation.

  • Thank you!

Sign In or Register to comment.