Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Dates are not shown on the element locale but on the UI global locale

Dates are not shown on the element locale but on the UI global locale

I realized that the locale of each bundle element in a form is not used to show the content nor validate the input of the field.

For example, if I choose locale "Spanish" in a date field, and then I try to input "19 de enero de 2020", it will show an error if my preferences locale is set to English, but it will not if my preferences locale is Spanish.

I thought the purpose of the locale dropdown used for cataloguing was to allow input in the selected value.

Is it the expected behaviour or is it a bug?

Sign In or Register to comment.