Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Several Mirador errors in ca_eventlog

With Providence 1.7.8, I'am having this issue when using Mirador as media display.
The ca_eventlog table gets lots and lots of this couple of lines, one for every tile Mirador asks for:
1586190574 LOGF Failed login for 'ca' (/providence/service.php/IIIF/representation:217169:1/2048,3072,1024,1024/256,/0/default.jpg); IP=10.32.74.11; user agent='Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0' Auth
1586190574 SYS There was an error while trying to fetch information for a new user from the current authentication backend. The message was LDAPException : L'utente non è stato trovato. ca_users/authenticate

It seems that Miradord would need a CA user named "ca"...
any hint to fix that?

thank you

Giovanni

Sign In or Register to comment.