Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Searches require a certain field order?

I've got some javascript that creates a shareable link for searches so the archives staff can send links to particular searches. However, I've noticed that for some reason, in some searches the fields in one order don't work, but the other does;

for example: http://archives.seattle.gov/digital-collections/index.php/Search/objects/search/ca_collections.preferred_labels.name%3A"ENGINEERING+DEPARTMENT+NEGATIVES"+AND+_fulltext:"century+21"
doesn't work, but if the field order is reversed:
http://archives.seattle.gov/digital-collections/index.php/Search/objects/search/_fulltext:"century+21"+AND+ca_collections.preferred_labels.name%3A"ENGINEERING+DEPARTMENT+NEGATIVES"
It does.

Is there something I'm missing or doing wrong?

Any insight is appreciated.

thanks.

Sign In or Register to comment.