Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

GeoNames adding locations with no adminName2

I have been importing location data using GeoNames and I have found it will not find a location if the location does not have any information in the Admin2 section on GeoNames. This is a problem for quite a lot of our entries. We have thousands of entries so we cannot change all of them in order to add more location information. I have tried to eliminate admin2 from the GeoNames elements in the metadata element but it did nothing.

Is there any way around this? Or is there a way to force it to pick a location without the requisite information? The places exist in GeoNames they just do not appear when my import searches for them.

Sign In or Register to comment.