Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

UK village community archive looking for install help

hi guys,

I'm on a committee for a UK village-based community archive - we have loads of digital and physical objects we'd like to catalogue so that our collection is available to the community and those further away online. We've had a go at installing CollectiveAccess a few times, but it really just isn't running correctly. We're looking for someone to give us a hand to get Providence and Pawtucket installed properly rather than our bodgy guessing. In the past, we've installed, but have had issues with images displaying in either, or only in Providence, and currently Providence is limping along, and Pawtucket isn't happy at all. Myself and another volunteer have tried a few times, and have trawled these forums and the wiki, but it's just a bit outside our knowledge.

  • We'd want to host on an existing hosting bundle (where our bodged attempt already sits), in a directory on our existing site.
  • We'd want to use the Dublin Core profile
  • We'd be archiving lots of images and PDFs, possibly audio, but we'll leave video out.
  • We'd want to add in the Watermarking, an already existing Google Maps API, and the Barcoding tools.

I'm fine with the customisation of the UI etc once installed, it's just getting it to run correctly that we're simply defeated by.

Hope you can help us,
Andrew
https://www.littleportsociety.org.uk/

Sign In or Register to comment.