Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Installation warning

Hello everyone:
The next message appears in recent installation (providence - Pawtucket) on my hosting. Do you know anything about this?

Warning: array_map(): Argument #2 should be an array in /nfs/c09/h02/mnt/132801/domains/archivo.mssa.cl/html/ca/app/helpers/printHelpers.php on line 198

Warning: array_shift() expects parameter 1 to be array, null given in /nfs/c09/h02/mnt/132801/domains/archivo.mssa.cl/html/ca/app/helpers/printHelpers.php on line 198

Best regards

I.

Comments

  • Hi All,
    I just want to add more information regarding to this error by showing the content of the line 198 (Providence Version 1.7.7):
    $vn_template_rev = file_exists($vs_template_path) ? array_shift(array_map("filemtime", glob("{$vs_template_path}/*.{php,css}", GLOB_BRACE))) : 0;

    It looks like the glob function is the problem but i don't know how to fix it...

    Thank you

    Antonio

Sign In or Register to comment.